No audio thru hdmi arc

asked on July 2, 2019

Showing 1-3 of 3 answers

Please make sure that you have enabled the proper settings on your TV to use ARC. If you have a TCL Roku TV, you can visit https://support.tclusa.com/23507-roku-tv/connecting-a-sound-bar-to-your-tv-using-arc for more information. Hope this helps! Thank you, TCL Customer Support
TCL NA
Manufacturer · July 3, 2019
2 of 3 found this helpful. Do you?
| Report abuse
The HDMI ARC has to be enabled. You need to get to the right place in settings to do this. I went to the TCL web page and browsed around until I found a question and answer explaining how to enable the setting. It also turns out that my television's HDMI ARC also had to be enable in settings.
Larry Eubanks
· July 2, 2019
2 of 2 found this helpful. Do you?
| Report abuse
Then use the optical or headphone jacks and connect to either. That way you don't lose an HDMI port to this device. Cables are supplied.
Brad
· January 20, 2020
Do you find this helpful?
| Report abuse
  • Previous
  • 1
  • Next